Shapr3D modeling space

This is your guide to the Shapr3D modeling space icon-modeling.png user interface. 

Windows iPadOS macOS

You can find the following main areas in the modeling space:

explore-shapr3d-win.png

Top bar navigation

The top bar navigation is where you can access most settings and basic controls. From left to right, you can find the following:

  • Back to Dashboard icon-back-win.png – Located at the Windows title bar, this arrow brings you back to the Dashboard.
  • Project name and Sync icon-dashboard-sync-true.png – Where you can find and rename your project name and access Sync.
  • File menu – Opens the basic file commands such as New project, New Drawing…, and Export to…
  • Edit menu – Opens the basic edit commands such as Undo, Redo, Select all, Deselect all.
  • View menu – Opens the basic view commands related to your grid position field of view, and more.
  • Help menu – Opens the basic help settings such as keyboard shortcuts, tutorial videos, and links to Shapr3D Manual and Shapr3D Community.
  • Undo icon-undo.png –  Shortcut to the Undo command, where you can revert your previous interaction.
  • Redo icon-undo-redo.png– Shortcut to the Redo command, where you can redo your previous interaction.
  • Share – Has a Share tab where you can create a Webviewer link that you can share with anyone, and an Export tab where you can export your projects.
  • Help icon-help-win.png – Shortcut to the Help menu.
  • More Settings icon-generic-more.png Contains the options for Import, Export, and Settings.

The sidebars section is where you can access the Project Sidebar and Items Manager. The Project Sidebar is where you can easily jump between the different spaces and access relevant shortcuts.

  • Modeling icon-modeling.png – What you see while in the modeling space. This opens the project sidebar where you can easily navigate between the modeling, Visualization, and 2D Drawings space.
  • Visualization icon-visualization.png–  What you see while in the Visualization space. This opens the project sidebar where you can easily navigate between the modeling, Visualization, and 2D Drawings space.
  • Drawings icon-2D-drawings.png – What you see while in the 2D Drawings space. This opens the project sidebar where you can easily navigate between the modeling, Visualization, and 2D Drawings space.
  • Items icon-items-all.png – Shows the Items Manager.

explore-sidebars.gif

The main menu displays the Command Search and modeling tools. At the top of the main menu, you can also find the Command Search. In the default state, only the icons are visible and depending on your preferred setting, you can hover your mouse over the icons to see their names.

From top to bottom, you can find the following:

  • Search icon-search-win.png Opens the command search box.
  • Sketch icon-menu-sketch.png – Opens the sketch and constraint tools menu. To learn more about each sketch or constraint tool, visit Sketch menu and Constraints menu.
  • Add icon-add.png – Opens the add menu. To learn more about each tool, visit Add menu.
  • Transform icon-transform.png – Opens the transform menu. To learn more about each tool, visit Transform menu.
  • Tools icon-tools.png – Opens the tools menu. To learn more about each tool, visit Tools menu.

explore-menus.gif

Modes

The selection-based mode area is where you can find modes that you can turn on or turn off. The menus in this area adapt to your selection so it only shows you the relevant modes that you need.

  • Section view icon-section-view-false.png– Turns on and turns off Section View.
  • Isolate icon-isolate-false.png – Turns on and turns off Isolate Mode. This mode is visible while using Items Manager and other relevant tools
  • Measure icon-measure-false.png Turns on Measure Mode where you can select items to measure.

 

Views and snapping

  • Orientation Cube icon-orientation-cube.png Changes the view orientation view of your project. 
  • Snaps / Guides icon-snapping.png – Opens a popover where you can turn on or off snapping to the grid, sketch guidelines and points, and 3D guide points. You can also show guide points and snapping hints.
  • Units icon-units.png – The place to set your desired unit, lock your grid, and customize specific format settings with inches and degrees. This # icon also displays the current grid resolution of your modeling space, which changes according to the level of zoom.
  • Views/Appearance icon-view-view-appearance.png – Opens the Views and Appearance.

explore-views.gif

Read more

To learn more about each menu item and other modeling basics, visit Shapr3D modeling.

Return to top
Was this article helpful?
69 out of 78 found this helpful

Topics